Skip to content
CVE Ledger
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2015-10107

Simplr Registration Form Plus+ Plugin cross site scripting

Low3.5EPSS 0.59%
Published
Updated
Reserved
Assigned by
VulDB

Description

A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.

Timeline

  1. ID reserved

    By VulDB

  2. · 2 days later

    Published

  3. · 14 months later

    Record updated

Changes after publication (a new score, a public exploit, EPSS crossing 1, 10 or 50 %, leaving KEV) are kept since November 2026; earlier ones are not known.

Scores

CVSS scores of CVE-2015-10107, by who scored it
Scored byCVSSScoreVector
VulDBCNA (assigner)3.1Low3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)3.0Low3.5CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
VulDBCNA (assigner)2.0Medium4.0AV:N/AC:L/Au:S/C:N/I:P/A:N
NVDNVD · Modified3.1Medium6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS (exploitation in 30 days)
0.59% · top 51% of all CVEs (8 Nov 2026)
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Low 3.5.

Weakness

Affected products

  • Simplr Registration Form Plus+ Plugin

    • affected 2.3.0
    • affected 2.3.1
    • affected 2.3.2
    • affected 2.3.3
    • affected 2.3.4

References (3)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2015-10107 badge
[![CVE-2015-10107](https://cveledger.app/badge/CVE-2015-10107.svg)](https://cveledger.app/cve/CVE-2015-10107)

Record last updated .