Skip to content
CVE Ledger
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage

IETF vulnerabilities

12 published CVEs name IETF among the affected products.

Published CVEs
12
Last 12 months
0
Critical
1
Known exploited
0

Critical 1High 1Medium 10Low 0Not scored 0

CVEs per yearBy the year they were published

  1. 20201
  2. 20224
  3. 20242
  4. 20255

Newest CVEs

  • CVE-2025-27371

    In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities…

    IETF · RFC 7523

    Medium6.9
  • CVE-2024-7596

    Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet

    IETF · draft-ietf-intarea-gue-09

    Medium5.3
  • CVE-2024-7595

    GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet

    IETF · RFC2784 - Generic Routing Encapsulation (GRE)

    Medium5.3
  • CVE-2025-23019

    IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.

    IETF · IPv6

    Medium5.4
  • CVE-2025-23018

    IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to…

    IETF · IPv6

    Medium5.4
  • CVE-2024-3596

    RADIUS Protocol under RFC2865 is vulnerable to forgery attacks.

    IETF · RFC

    Critical9.0
  • CVE-2024-3661

    DHCP routing options can manipulate interface-based VPN traffic

    IETF · DHCP

    High7.6
  • CVE-2021-27862

    L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with an invalid length during Ethernet to Wifi frame translation

    IEEE · 802.2

    Medium4.7
  • CVE-2021-27861

    L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with invalid lengths

    IEEE · 802.2

    Medium4.7
  • CVE-2021-27854

    L2 network filtering bypass using stacked VLAN0, LLC/SNAP headers, and Ethernet to Wifi frame translation

    IETF · P802.1Q

    Medium4.7